Reason: Make sure that " My outgoing mail server requires authentication " and " Use same settings as my incoming mail server " are checked under Settings in Outlook Express or Outlook.

Was this article helpful?
Thank you!